AnsweredAssumed Answered

Global Wattman not letting modify one of my GPU's settings

Question asked by okelmoss on May 2, 2017
Latest reply on May 8, 2017 by sinster

I recently installed a secondary card (XFX RX480 4gb) in my PC but noticed it was under performing. Prior to this I had a XFX RX480 8gb. I went into wattman and noticed that the 4gb card was performing at 100% but the reading were as follows


Activity: 100%

GPU: 300mHz

Memory: 300mHz

Temperature: 59C

Fan Speed: (Variable even off sometimes)


Unlike the 8gb card, I am unable to adjust any of the settings for this card in Wattman , I am not sure why. Where with the 8gb card I can adjust all setting (gpu memory, memory, fan speed ect). Does anyone know why this card is only performing at 300mHz and why Global Wattman has greyed out the ability for me to adjust its settings. I have tried reinstalling the drivers and I am running the most current software 17.4.3. I have tried swapping card positions and cables. I also plugged each card into it's own power source as I was originally running them off a split line, the results were the same regardless of the set up. The odd thing is when I remove the 8gb card the 4gb card performs to its full potential. Why are both cards not properly performing when both are active? Thank you for any answers that you may have ahead of time.


Ive attached images of the Global Wattman windows for each card