2 Replies Latest reply on May 2, 2017 12:59 AM by rath_1234

    AMD-Wattman settings do not apply

    rath_1234

      Good evening,

       

      I have a problem concerning the "amd wattman" program. Both temperature and rpm being manual, I have set the target temperature of my GPU on 78°C and the target rpm of my gpu fans on 2000 rpm. Then, I restarted my computer.

      Now, I ran aida64 (stressing gpu) for about 10 minutes, and when I looked at the result in the CAM-Software of NZXT, my gpu was running at about 72°C and the fans ran at 2300rpm (which is the standart rpm for wattman). Now, why doesn't the gpu run at 78°C, as adjusted? The gpu should run exactly 6°C hotter, thus giving the fans the opportunity to run nearer at 2000rpm, as originally adjusted. Am I missing something ? Am I not understanding wattman with its target and maximum settings?

       

      Important information: Please note, that I am using NZXT's CAM software to monitor temps and rpm, however overclocking in CAM is disabled.

      Futhermore, I have installed the latest recommended drivers (17.4.3)

       

      Relevant specs:

       

      CPU: Intel i5-6600

      GPU: Asus Dual RX480 4GB

      MB: Asus Z170-A

        • Re: AMD-Wattman settings do not apply
          kingfish

          You are not using Wattman controls correctly. All the third party graphics controllers conflict with Wattman settings. The slider under temperature say "Max" and "Target"...which is where you are screwing up. Substitute the word "Minimum" for the word "Target" and you are reading it correctly. That setting must remain at 45c....as it has always been ever since this was introduce in the HD6970 graphics card. And it wasn't ever changeable.

          If you want to delete all the controller apps and use Wattman then this will help.

          Delete any controllers, not disable...delete. (Trixx, Asus, Afterburner, etc,etc) Before deleting them, use the 'return factory defaults" first..to repair any changes to the registry.

          Clean install the driver of your choice > Clean Install AMD Graphics Drivers

          In the Control panel/ global set the Power Limit to +50. Click apply that will appear at the top of the page. Change nothing else.

          Go the the "Gaming" section of the control panel, select a game/Wattman profile..and change one thing only. Change the Temperature to Manual and set the MAX temperature to 80c. Leave the other slider at 45c. Click apply.

          Play a game. Run Hardware monitor in the background. Check the readings after you finish playing.

          Included are my results after a hour or so of playing BF.

           

          Screenshot_18.png

          Screenshot_18 (2).png

          RX480 FPS drop in all games

          AMD graphics performance