3 Replies Latest reply on May 3, 2017 1:56 PM by ray_m

    Should I install the AMDGPU-PRO driver for Ubuntu 16.04.2 on an Ubuntu 14.04.4 system?

    xwayland

      Should I install the AMDGPU-PRO driver for Ubuntu 16.04.2 on an Ubuntu 14.04.4 system?

      Going to the linux download center, the driver link for Ubuntu 14.04.4 directs to the AMDGPU-PRO page (where only a 16.04.4 driver is listed).

      Crimson 15.12 is the newest driver for the R7 260 cards we have in deployed machines, and as you may know, that driver breaks compatibility with any currently supported Kernel after 3.9.x (if not 3.9, it certainly breaks on 4.2 to 4.11 newest). We don't have the option to upgrade to Ubuntu 16.04.x right now, otherwise I wouldn't be asking for clarification from anyone who does know 100% for sure (these are production machines, hence the LTS distros).  Anyways, 14.4 is merely mid-life and has two more years of official upstream support, so it's still a ways from any abandonment.

      Thank you in advance!