AnsweredAssumed Answered

Driver error firepro w5100 on centos7

Question asked by kaengo on Apr 26, 2017
Latest reply on Apr 27, 2017 by kaengo

Hello,

I installed today a new FirePro w5100, on my workstation with CentOS 7

Now 3D is not working ..

(Before this card I had a W2100 mounted at this machine, the graphic didn't work also 3D,

but I waited for the new card with the work)

 

starting glxgears results to the error message:

 

amdgpu_device_initialize: DRM version is 2.43.0 but this driver is only compatible with 3.x.x.

Segmentation fault (core dumped)

 

and glxinfo leads to:

 

name of display: :0

amdgpu_device_initialize: DRM version is 2.43.0 but this driver is only compatible with 3.x.x.

Segmentation fault (core dumped)

 

Hope, there is a chance to repair without beeing a computer freak ....

 

Greatings,

Holger

Outcomes