4 Replies Latest reply on May 17, 2017 11:22 AM by jkkorpi

    Does anyone know why, when I run 144Hz, all I get is static?

    poffan

      HI!

       

      New here and have googled my brains out over this issue. My XFX RX480 RS 8GB has been acting up since day 1.

      As the title states, when I set my refresh rate to 144Hz all I get is static. Yes, my monitor supports it ASUS VG278HE.

      I upgraded from my 7970 about a month ago and this handled 144Hz perfectly, and that was all I changed.

       

      Crimson tells me my display does not support the custom settings (pics below)

      Imgur: The most awesome images on the Internet

       

      Been in contact with XFX but to no luck. Did all they asked me to, did a DDU, did a format of my system drive with a clean install of Win 7 Ultimate 64-bit, changed that to Win 10 Pro 64-bit with no luck, bought a new DVI-cable. Even went back to the store and got a replacement card.

       

      Put my old 7970 back in to see if something had broken elsewhere but 144Hz worked just fine even without me changing drivers, just "plugged-and-played" it for testing.

      Tested it in another computer, different processor, weaker PSU and, if my memory serves me right, it was a Sabertooth motherboard and guess what, static at 144Hz :/

       

      System Speccs:

      Motherboard: ASUS 970 PRO GAMING/AURA (Latest BIOS)

      CPU: FX-Series FX-9590 4,7GHz

      PSU: Corsair HX1000W

       

      I've sent mail to AMD directly twice now without any answer in case it has something to do with the drivers So this is my last hail Mary...

      Thank you for taking your time reading my wall of text.

       

      PS. Now Crimson tells me this aswell; "The AMD CrossFire internal bridge interconnects linking your graphics cards together are not properly attached. Both bridge interconnects must be attached. For more information see the user's guide for your graphics card." and this even though I have a single card installed (pics below) DS.

       

      Imgur: The most awesome images on the Internet

      I have checked and uncheck the DVI boxes without any change at all.

       

      Once again, thank you for reading all this.

       

      /Christoffer Andersson