AnsweredAssumed Answered

AMD Wattman won't save my GPU core clock settings

Question asked by atrin01 on Apr 25, 2017
Latest reply on May 15, 2017 by track

Hey, before we start this let me share my information:

 

GPU: Sapphire R9 390X

Desktop

Windows 10 64 bit

Radeon Relive version 17.4.3

DP adapter in use, 144HZ monitor, 1920x1080, made by AOC

Motherboard: Asus Z-97A

CPU: Intel 4790K 4.3 ghz

Powersupply: EVGA 850G2

Amount of memory installed: 16 GB

 

So basically, i have the exact same issue like this person:

Cant overclock my 390, wattman won't save my settings. Afterburner overclocks force the Core speed to 300Mhz and Memory to 150Mhz.

 

I didnt see this go any further, so i thought i'd make my own post. The exact same thing that happened to this person has happened to me, Wattman simply doesnt save my core overclock.

I had programs like MSI Afterburner, which i deleted thinking it would "disturb" wattman's settings, this didnt help. Ive been looking in to overclocking my GPU but i cant, this is something that needs to be solved since its really important.

 

I have already tried doing a clean install of drivers, i have also tried to deleted them with a program called DDU (Display driver unistaller) which hasnt helped much either.

Outcomes