AnsweredAssumed Answered

RX 480 8Gb memory Idling @300mhz while playing Minecraft.

Question asked by a_deer78 on Apr 25, 2017
Latest reply on May 1, 2017 by ray_m

Minecraft Infinity Evolved + Shaders

 

When in the game actively playing the character I only get around 15fps and wattman tells me the memory is parked at 300mhz, hitting ESC to bring up the menu my fps skyrockets to 200+ and I watch the memory boost to 2250mhz as well. My core clock is at a solid 1330 while in minecraft, only the memory "parks"

 

I have High-Peroformance selected in windows 7 power management.

 

It seems like it might be a MC issue but my brother-in-law's GTX670 does not have this issue and gets considerably better performance.

 

I was going to simply lock the memory to 2250 for a temp fix and do some testing but I cant seem to figure out how I can go about doing that.

 

I installed Afterburner and disabled ULPS and played with a few other options but it will still always park at 300mhz.

 

Vsync is off, frame rate set to unlimited, no other frame limiter set. I installed the latest AMD drivers just yesterday.

 

Any idea on the issue at hand or how I can lock my memory clock speed?

Outcomes