2 Replies Latest reply on Apr 26, 2017 1:39 PM by petrofsko

    Can't get VSR to work properly on my RX480

    v1per

      VSR worked fine on my 7850

       

      GTA5 the highest resolution I can select is native 1920x1080 and in Skyrim SE when I select 2560x1440 I get the game running in a box in the upper left hand corner with grey on the bottom and right hand side. Turning on GPU scaling doesn't help and with it off the game was larger than the TV screen (so it wasn't down-scaling?)

       

      I have a 24" (1920x1080) monitor hooked up to DVI and a 39" (1920x1080) LCD TV hooked up to HDMI.

      Crimson is set to clone and my TV is set as the preferred display.

       

      The only thing that has changed in my setup is the 480, as I said the 7850 worked fine. I also uninstalled with DDU and shut down before installing the new card (480).

       

      Not working in any of the 17.x.x drivers and I haven't gone back any farther.

      Currently on 17.4.3

       

      Any help would be greatly appreciated

       

      Thanks 

       

      My Specs:

      ASUS Sabertooth 990FX/Gen3 R2.0

      AMD FX8350 @ 4.2GHz

      XFX Radeon RX 480 GTR Black Edition 8GB @ 1380/2100

      32GB G.Skill Ripjaws X @ 1866

      X-Fi Titanium Fatality Champion

      Windows 7 Ultimate SP1 64 bit

        • Re: Can't get VSR to work properly on my RX480
          v1per

          Problem solved by going back as far as the 16.11.5 drivers and help from a guy over on rage3D.

          • Re: Can't get VSR to work properly on my RX480
            petrofsko

            HI there I'm having a very similar annoying problem have an MSI RX 480 8gb can't get Vsr to go above 1920x1080p in-game with drivers 17.4.1 or 17.4.2 or17.4.3 so I'm still using 17.3.3 which works perfectly.I've reported it to amd it's very irritating and to top it all after going from 17.4.2 then trying 17.4.3 thinking they'd have fixed it, realising they hadn't I used dumb AMD clean up utility which can and did delete certain essential Qt5core.dll and qt5quick dll files, vital for stable install.So I took hours footering about registry scanning with Administrative Sfc /scannow .Eventually got 17.3.3 loaded and working only to have bloody windows 10 to do an update constantly installing driver 16.6.6 when I'm installing 17.3.3having me do it all again.So word of warning to anyone keep the driver you've got if it's working and only update if you know 100%that a newer one works