5 Replies Latest reply on Apr 26, 2017 7:53 AM by waltc

    Where is the ReLive tab for 17.4.3?

    runeru

      Hello, I recently did a complete system wipe of my computer and just installed the drivers and updated them. I noticed on the previous update (before this beta), that the relive tab was not there and did not ask me to install. So, I went and searched for the drivers and tried to reinstall everything. But, again there was no ReLive tab in the AMD settings.

       

       

      I once again did a removal of the 17.4.3 and again did an automatic driver search and again I did not get the option to download the ReLive option. Before me wiping everything things were fine till now. So any help or ideas?

       

       

      I have Graphics Chipset

      Radeon (TM) RX 480 Graphics

        • Re: Where is the ReLive tab for 17.4.3?
          ray_m

          Please take the time to provide the essential INFORMATION REQUIRED WHEN POSTING A QUESTION  so we can understand your issue better.

          • Re: Where is the ReLive tab for 17.4.3?
            trifflistic

            I am having the same issue where the Relive Tab is not present in the Radeon Settings (17.4.3) software. I have uninstalled/reinstalled Radeon Settings.

            System Specs:

             

            AMD Radeon (TM) R9 380 Series 4GB GDDR5

            Desktop System

            Window 10 Pro 64Bit

            Radeon Software Version - 17.4.3

            Radeon Software Edition - Crimson ReLive

            Display 1 BenQ GL2460, HDMI 1920x1080@60Hz

            Display 2 Dell E190S, VGA 1280x1024@60Hz

            Motherboard: Asrock AB350 Gaming K4

            CPU: AMD Ryzen 5 1600 Six-Core Processor

            PSU: EVGA 500W 80+

            RAM: 16GB Corsair LPX DDR4-3200Mhz

             

            Thanks in advance

            • Re: Where is the ReLive tab for 17.4.3?
              waltc

              I also had a borked install with 17.4.3, for some reason.  I always use "clean install", and the ReLive option did not appear for me as well, and I got messages from the OS that the drivers weren't present.  However, instead of uninstalling/reinstalling, I simply chose to install 17.4.3 on top of itself (on top of the first install attempt) and that fixed it as far as I can see.

               

              What seems to have happened is that in the process of doing the clean install the installation routine gets through the uninstall portion and then apparently simply stops...;)  When I installed 17.4.3 on top of the initial install it installed as if there had been no AMD drivers previously installed at all (in that case you don't get the "clean install" option--drivers just install)--and the ReLive option popped up as it should, etc.  No further problems in my case.  

               

              Win10x64 16179

              Asus Dual RX 480 8GB