3 Replies Latest reply on Apr 17, 2017 8:17 AM by stone_age

    FX8350

    mizerie

      Hello Guys,

       

      I'm having some issues with my PC for a couple of days now. I bought a second hand video card, gave it back after one day due to the unbearable coil whine and i think that's when the problems started. The second day i bought a brand new Sapphire R9 RX390 Nitro ( 8gb/512bit ), this one also has coil whine but very very faint, and not all the time. Out of curiosity to test the PC with the new GPU, i installed Fraps. Ran War Thunder, with the same settings i was running on my Asus R7 265 ( 2GB/256bit ) and i was stunned when the game would not get passed 25 FPS.

      Today I discovered what was causing the performance drop. My CPU was stuck at 1.4Ghz, it wouldn't get past this frequency, and the Vcore wouldn't get past 0.942v. I tried the slow mode switch, i called a friend that has the same power supply as me, Overclocked the processor to 4.2ghz, and i couldn't get a constat vCore voltage. I would restart, all good 4ghz, played a little GTA 5 , then when i switched games, it dropped. I think my motherboard, or PSU might be the issue.

      I Overclocked the CPU to 4.2, tried the "slow mode" switch on my MB, and after a lot of hours of frustration i managed to get it fairly stable.

      The frequency isn't stable even under load, same with the Vcore.

      I really don't know, the FPS in gta earlier today, when i finally got it to work (no jinx ) would go to 75, and then it would drop to 30, the same in war thunder. I really don't get it.

      My Specs are :

      Proc : AMD FX8350  - stock

      RAM : 16 GB Corsair HyperX

      MB : MSI 970 Gaming

      GPU : Sapphire R9 390

      PSU : Sirtec 750W 80+ Bronze

      OS : Windows 10 X64 - Enterprise

      ------

      The CPU is water cooled and i have plenty of case fans, so overheating is not the issue. I also installed the latest driver today

       

      Has anyone had this issue ? could the MB or PSU be unable to maintain the voltage for the CPU?

       

      Thank you in advance, and Happy Easter