17.4.2 VSR Not Working Try This

Discussion created by jeztur2003 on Apr 14, 2017

Hi I as well as many others have been having issues using VSR with this driver. Try turning off HDMI Link Assurance in the display settings. I did this and VSR works fine now the only other option I have turned on is VSR not GPU Scaling. Hope this helps. I'm using 2 MSI RX 480 Gaming X 8GB on the latest Windows 10 Creators Update.