0 Replies Latest reply on Apr 12, 2017 10:30 AM by ironrain

    Game profiles not working RX480 8GB

    ironrain

      Hi!

       

      I have my RX480 for some weeks now and I just can't get the game profiles to work.
      For some games like Battlefield 1 this doesn't matter since the in-game settings are sufficient. But games like Prepar3d and X-Plane have terrible in-game settings.

       

      My thought was;
      1. in-game, set all AA settings to the lowest possible value
      2. In Radeon settings, set in the Common Quality the AA setting to "ignore application settings" (since P3D is not automatically added in the list of games)
      3. Set AA level to 8x, AA filter to Edge-detect and anisotropic filter to 16x
      4. see in-game result;

      Imgur: The most awesome images on the Internet

       

      Then, I explicitley added P3D to the Radeon game library and did the same thing in the profile:
      1. in-game, set all AA settings to the lowest possible value
      2. In Radeon settings, set in the P3D the AA setting to "ignore application settings"
      3. Set AA level to 8x, AA filter to Edge-detect and anisotropic filter to 16x
      4. see in-game result;

      Imgur: The most awesome images on the Internet

       

      If I change the AA settings in game, I do see the quality change, although this is not what I would expect.
      All of the above also applies to X-Plane, for example. The only difference is that this game is automatically detected (through Steam I guess).

       

      System:
      Windows 10 pro, legal copy/license, latest updates (except from the Creators Update that was released yesterday)

       

      Radeon copy:
      Softwareversion Radeon - 17.1.2
      Software-edition Radeon - Crimson ReLive
      Grafische chipset - Radeon (TM) RX 480 Graphics
      GPU memory - 8192 MB
      Memory-type - GDDR5
      clockspeed - 1291 MHz
      Windows-version - Windows 10 (64 bit)
      Memory - 16 GB
      CPU-type - Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz

       

      Software copy:
      Version Radeon-settings - 2017.0125.1845.33722
      Version driver package - 16.50.2711-170125a-310869C
      Aanbieder - Advanced Micro Devices, Inc.
      Version 2D-driver - 8.1.1.1583
      Direct3D® Version - 9.14.10.01235
      OpenGL® Version - 6.14.10.13467
      OpenCL™ Version - 21.19.413.0
      Version AMD Mantle - 9.1.10.0165
      API-Version AMD Mantle - 102400
      AMD-sounddriver Version - 10.0.1.0
      Vulkan™ Driver Version - 1.4.1
      Vulkan™ API Version - 1.0.37

       

      Drivers I've tried:
      all 17.x versions
      All WHQL versions, back to 16.7.2
      Some 15.x versions

       

      My system has UAC turned off. However, I've tried installing the drivers with "right-click" -> "run as administrator" too.
      I've also tried to set the settings by opening the Radeon settings tool with "right-click" -> "run as administrator".
      And finally, I've also re-installed the system from scratch.

       

      Help would be appreciated, thanks in advance!