15 Replies Latest reply on Apr 16, 2018 3:36 PM by ffresh

    HDMI Scaling setting available but nonfunctional

    echoreaper

      I have a TV connected via HDMI 1.0 to my R9 380. The TV is 4K, but since the 380 doesn't support HDMI 2.0, I have it set to 1080p@60Hz. When I have it at 1080p@30Hz, the scaling is correct, but when I change it to 60 Hz through Display adapter properties > Monitor, the TV overscans the desktop and it goes past the physical screen's boundaries. I have always had this issue with the TV (which doesn't have a build-in overscan setting), and in the past I've solved it by increasing the HDMI Scaling setting in Radeon Settings.

       

      GsWEvCS.png

      However, ever since I clean installed Windows 10 Creators Update, changing HDMI Scaling does nothing. The same is true with the Underscan slider under Scaling Options in Catalyst Control Center. I am using Radeon Crimson ReLive edition 17.4.1.

       

      How can I get HDMI Scaling working?