Skip navigation
Log in to create and rate content, and to follow, bookmark, and share content with other members. Not a member? Join Now!
AnsweredAssumed Answered

OC'ing 1700X with AsRock X370 Pro Gaming

Question asked by dinin70 on Apr 7, 2017
Latest reply on Apr 8, 2017 by dinin70
Dear AMD Community,


I'm coming to you since I see all over the place people and reviewers OCing their R7 CPU to 3.9ghz, 4.0ghz, while I can't succeed in having anything decent (even 3.7ghz fails me)


First of all, my Rig:

•R7 1700X
•AsRock X370 Gaming Pro (bios 1.60)
•RAM: 2x8GB Corsair 3000mhz XMP (v5.30)
•R9 Fury
•PSU: Corsair RM1000x
•W10 64b


When testing stability, I run 1 hours OCCT, Cinebench 15 multi and single thread.


About my BIOS tweakings, let's start from UEFI default:


OC Tweaker, set:
•CPU Frequency, manual from 3700 to 3900
•tried both RAM at auto (no modification) and with XMP enabled (all figures on Auto respect the RAM manufacturer specification except that RAM frequency is at 2933mhz, but that is normal).
•Voltage Mode: tried Stable Mode and OC mode.
•CPU vCore: Fixed @ 1.35v (I don't want to exceed that level)
•CPU LLC: tried from Auto to any LLC down to 3
•SOC voltage: tried Auto or 1.1
•SOC LLC: tried from Auto to any LLC down to 5


Windows boots under any of those scenarios. Cinebench 15 runs under any of those scenarios.


Temps are fine under any of those scenarios (max CPU 50C from Mobo Sensor, 82C from CPU sensor)


OCCT doesn't pass 1 hour at 3800mhz and 3900mhz. vCore is very stable (it just oscillate 1 notch) but I get a black screen and sound off after a while.


OCCT 3700mhz 1 hours passes. Everything is fine @ 3700mhz, except that sometimes when booting the computer, it kind of bootloop once or twice before reaching the BIOS, and then everything is stable once Windows is loaded.


When @ stock frequency, nothing is changed in the BIOS except RAM under XMP, nothing weird happens...


I kinda find hard to believe I can't OC stable even to 3700mhz with 1.35v (should even be an overshoot of voltage for that frequency)... Can you help me figuring out:
•what am I doing wrong?
•if there is something else I need to do?
•if I'm having a faulty hardware?


Thank you a lot for your help.


    • dinin70



      Yesterday I tried with SOC Voltage 1.2 instead of 1.1, and 3.9ghz seems totally stable (2 hours OCCT, no bootloop).


      However, RAM is stucked at 2133mhz.


      Did someone succeeded in having higher clocked RAM? How? For information I have the CMK16GX4M2B3000C15 (2x8 3000mhz XMP2.0 CL15, v5.30)