AnsweredAssumed Answered

Stuck on boot splash screen when trying to install windows onto ryzen

Question asked by dustcloud on Apr 6, 2017

When trying to install windows using a bootable usb The process gets stuck at the MSI booting splash screen when using UEFI. When not using UEFI it gets stuck at the windows logo screen. I have tested the bootable usb on other systems, I have also tried using an Ubuntu bootable usb and it also gets stuck. All the hardware does show up in bios, no debug LEDs are on and I ran memtest86 and that found no errors with the ram.

 

My system:

MSI x370 gaming pro carbon motherboard (bios version 1.2)

2 sticks of 16 GB ddr4

ryzen 1700

gtx 760

850W PSU

 

I am trying to install windows 10 x64 version. I have tried to boot into the USB on a different system and everything worked fine there. I also tried running the system on one stick of ram at a time to no effect.

 

My issue seems similar to the person's in this thread: http://www.tomsguide.com/answers/id-3372002/install-windows-msi-x370-screen-freezes-windows-logo.html#19528530

 

They got it working by loading off a dvd and taking out a faulty ram stick. I tried the ram thing but I don't have a dvd so I just used an empty hard drive instead as a bootable drive and nothing changed when compared to using the USB

Outcomes