1 Reply Latest reply on Apr 21, 2017 10:41 AM by maiconfaria

    OpenCL 2.0 for FirePro W9100

    bekaarbanda

      I have a FirePro™ W9100 Professional Graphics Cards | AMD , which supports OpenCL 2.0, I have set it up with amdgpu-pro drivers in compute only mode on a headless Centos 7.3 .

      I installed AMD APP SDK 3.0 and was trying to run example program (CalcPie), which gives out an error "Unsupported device! Required CL_DEVICE_OPENCL_C_VERSION 2.0 or higher".

      The clinfo shows Device OpenCL C version is 1.2

      How do I solve it?

      I have attached the output of clinfo.

       

      jpsollie