9 Replies Latest reply on Apr 2, 2017 7:26 PM by sandrino

    radeon r7 m360 low performance

    testaker

      I have a lenovo ideadpad 500-15ISK with dedicated radeon r7 m360 (2Gb). I have installed the drivers corresponding to the dedicated and integrated graphics. I configured the crimson panel for maximum global and custom performance for my world of warcraft and doom games.
      But reviewing the performance of graphics cards with GPU-Z I see that the use of the gpu RADEON always that in 0%. However the memory if it is in use
      All the graphics look bad and the fps are very low. Even since the bios switch from switchable to fixed graphics (that the only thing it does is disable the dedicated) and the performance of the games is the same. They look horrible. With that I realized that effectively the only graphic that is running 3D graphics is integrated. I have tried everything that comes out in forums and I do not manage to make the performance the corresponding to a dedicated 2Gb.
      Before it had a nvidia m540 of 1Gb and the fps of world of warcraft reached 100.
      I do not understand why the performance so low.
      I am doing something wrong?

       

      Help please

       

       

      crimson 1.PNGcrimson 2.PNGpropiedades 1.PNGpropiedades 2.PNG

      gpu-z doom minimo.PNGwow radeon 1.PNGwow radeon 2.PNG

      doom radeon.png

      gpu-z doom minimo.PNG

        • Re: radeon r7 m360 low performance
          kingfish

          Make sure Win8.1 is fully updated from Windows Update...all the relevant 'optional' and 'critical' updates.

          In Device Manager...do you have any yellow error marks?

          Make sure the Intel graphics have the latest drivers > Drivers & Software

          The latest drivers for your laptop > Mobile

          Morphological filtering normally is not used on a global basis.

          Since your laptop is using the Enduro switching configuration...look in the bios under graphics/display and see if there is a way to change from 'dynamic'/'switchable' to 'fixed'/'static'. This will disable the integrated graphics.

          Try this setting in the control panel:

          Screenshot_1.png