0 Replies Latest reply on Mar 26, 2017 10:04 PM by sodabyte

    RX 480 Black Screen when Image is Dark

    sodabyte

       

      My System:

          • AMD Graphics Card
            • XFX RX 480 8GB
          • Desktop or Laptop System
            • Desktop, Lenovo K450E
          • Operating System
            • Windows 10 64bit Home
          • Driver version installed
            • Radeon Software Version 17.3.3
          • Display Devices
            • ASUS VX228H 1920x1080 @60Hz HDMI to HDMI
          • Motherboard
            • Lenovo K450E Desktop mobo unknown
          • CPU/APU
            • I5-4460 CPU @ 3.20GHz
          • Power Supply Unit  Make, Model & Wattage
            • CX750M 750W Bronze
          • RAM
            • 16GB DDR3 128000

      My Issue:

       

          • When the video game or video has a dark screen the signal to the monitor seems to go out or the monitor screen goes blank / black. E.g. a video in full screen with the taskbar showing will go completely black (no more taskbar) when the video reaches a dark / black image. When visiting an Abandoned Structure in No Man's Sky where the lights are flickering in the structure, the monitor goes black when the lights are out. Additionally, video game splash screens do not show, e.g. "Hello Games" splash in no man's sky or the ones I cannot see now in skyrim.
          • Steps to reproduce: unknown. After playing with the settings to achieve optimal performance it began to occur but may be unrelated. The last setting was to increase my monitor refresh rate from 59 to 60HZ using v-synch in native resolution in an attempt to overcome tearing.
          • Other details: When I first bought the card, the bios splash during startup and even when logged in to windows, the video card showed a kaleidoscope of colors. After drivers installation this went aware once the OS is running but still occurs when booting. Is this indication of a faulty video card?
          • Other notable times the screen goes black: during boot when windows is starting, just before login prompt.
          • Partial workarounds: If the video game is run in windowed mode, the splash screen shows and the screen does not go blank in the abandoned structures. Note that the videos are all windowed and the black screens still occur when a section of the video goes dark. Note the screen comes back once the video reaches a place where the video is not dark (e.g. showing white text etc or other images w/ color).

       

       

      Any help with this issues would be greatly appreciate!

       

      Cheers!