2 Replies Latest reply on Mar 27, 2017 2:14 PM by mjdbassist

    Ryzen 7 1800x unable to re-image windows 10

    mjdbassist

      Hello to all this is my first post. Fired up my processor yesterday, installed windows and was up and running in a couple hours. After a windows 10 update, It restarted and got stuck at a black "preparing automatic repair"  screen and froze. Troubleshooted for hours, powered down, reset defaults, and no matter what I could not get past that screen. I tried booting from my CD to re-image that way, but still went right back to that black screen. Spoke with 4 Microsoft techs, they remoted into my other PC and we created an ISO flash drive, and was still unable to boot to my USB drive. Unplugged my SSD, so there were no SATA devices connected, powered on and still the same black screen, with the blue Windows logo and frozen. With no drives connected it still went to that screen. I am so puzzled. I cleared CMOS, took out the memory, re inserted, took out the MOBO battery, re inserted changed boot priority to USB, also tried booting into USB UEFI to install windows that way and it gets frozen no matter what. I inserted a brand new SSD, and was still getting the same results. I figured it was a bad SSD, but two in a row? and with no drives in and nothing connected to the SATA ports, still that same screen? Am I missing something? I am starting to think I have a bad motherboard. Any help is greatly appreciated.

       

      UPDATE: I have a bad memory module. I removed all memory modules, and inserted one stick into slot "A2" It booted right up and finished the windows update it was stuck on. Inserted one stick after the other and on the 4th stick it froze up. Booted into BIOS and saw slot "B1" only regognizing it as 2 gigabytes. Swapped slot "B1" with "B2", booted to BIOS and now slot "B2" showing 2 gigabytes. Removed all modules, inserting the suspected bad module into slot "A2" and I couldnt get to BIOS or POST. Confirmed by removing bad module, inserting one after the other, checking BIOS each time, and then booting to windows. Dr. Debug Error Code- 0d ----- Will be contacting Newegg for a return. I hope this helps anyone.

      System specs : Ryzen 7 1800x

                                AsRock X370 Professional Gaming

                                G skill TridentZ 32gb DDR4-3000 (2133)

                               XFX RX480 GTR Black Edition 1338

                               Drevo PRO 128 gb SSD.