1 Reply Latest reply on Mar 20, 2017 5:12 AM by reign1005

    Powercolor r9 280 getting choppy video in everything from .mkv playback to older games, horizontal lines in videos

    reign1005

      Trying to figure out why video seems to have slowed down or something. Even simple playback of .mkv of 1080p movies seem kind of laggy and often getting horizontal lines either 1/3 or 2/3 down the screen. Also I tried to play older game Darksiders 2 which I had no problems with before even with my older 4890 at max settings, game only goes up to 1080p anyway. Just seems very choppy, laggy video and both windows and the game seem kind of zoomed in? like its closer than should be if that makes sense. I might have messed with a setting as I didn't notice this problem until I was trying to figure out a way to playback 3D .mkvs. Tried downloading MSI afterburner and overclocking card to core 1050 and memory at 1350 with no problems but no change in issues either. Afterburner monitor says card does not even seem to break a sweat.

       

      One thing of note and not sure if this means something, when I was trying to see if I could display FPS in game I cam across this you tube video for adding FPS to afterburner monitor and none of the settings are available, they just aren't there.

       

      https://www.youtube.com/watch?v=OZx8PbFmeEM

       

      Has me wondering if the driver is not installed properly? I always do a clean install for AMD drivers and even upgraded to the newest one yesterday.

       

      Rest of system:

      i7-920

      Powercolor AMD r9 280 Driver: 17.3.2

      6g tri-channel OCZ Gold ddr3 1600mhz

      Plextor 250g SSD

      500g storage drive

      Display is a Epson 5030ub Projector on 135" @1080p

       

      Appreciate any help.

       

      EDIT: Currently downloading "Futuremark 3DMark + TimeSpy" to try and test system or would "3DMark Vantage" be better?

       

      Edit #2: Came back to see 3dmark had some kind of forced closed error:

      Problem signature:

      Problem Event Name: BEX

      Application Name: FMSIScan.exe

      Application Version: 5.0.609.0

      Application Timestamp: 58c14dc6

      Fault Module Name: cpuidsdk.dll_unloaded

      Fault Module Version: 0.0.0.0

      Fault Module Timestamp: 58c12711

      Exception Offset: 10063a32

      Exception Code: c0000005

      Exception Data: 00000008

      OS Version: 6.1.7601.2.1.0.256.1

      Locale ID: 1033

      Additional Information 1: 0a9e

      Additional Information 2: 0a9e372d3b4ad19135b953a78882e789

      Additional Information 3: 0a9e

      Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

       

      But it did still have this displayed as results:

       

      Invalid score!

      10 993 IN Cloud Gate (V1.1)

      Graphics score: 48 198

      Graphics test 1: 204.56 FPS

      Graphics test 2: 214.81 FPS

      Physics score: 2 970

      Physics test: 9.43 FPS

      System information

      GPU: AMD Radeon R9 200 Series

      SystemInfo: v5.0.609

       

      DETAILED SCORES

      3DMark Score 10993

      Graphics Score 48198

      Physics Score 2970

      Graphics Test 1204.56 fps

      Graphics Test 2214.81 fps

      Physics Test 9.43 fps

      SETTINGS

      Default settings used Yes

      FreeSync enabled false

      V-Sync enabled false

      G-Sync enabled false