5 Replies Latest reply on Jul 13, 2017 12:56 AM by aubrius

    FX-9590 unstabile at stock clocks

    risupfin

      So in deceber I bought a FX-9590 processor because I got a solid deal on it and I just got a cooler for it couple days ago(H115i) so couldn't test it before.. The problem I have is that it isn't stabile at stock speeds. Ran Prime95 and temps were fine but one core stopped working before one minute and second core after two minutes. Does this mean that I have a bad cpu??

        • Re: FX-9590 unstabile at stock clocks
          theacclaimed

          What motherboard are you using? You will need one of the following:

           

          Asus Crosshair V Formula-Z

          Asus Sabertooth 990FX/R2.0

          Asus M5A99FX PRO/R2.0

          ASRock Fatal1ty 990FX Professional

          ASRock 990FX Extreme9

          ASRock 990FX Extreme6

          ASRock Fatal1ty 970 Performance/3.1

          Gigabyte GA-990FXA-UD7

          Gigabyte GA-990FXA-UD5/R5

          Gigabyte GA-990FXA-UD5

          MSI 990FXA-GD80/V2

          • Re: FX-9590 unstabile at stock clocks
            theacclaimed

            What are the temperatures when running Prime95? I've been running mine on a Crosshair V Formula-Z for years and have never had issues. I am using a Noctua NH-D14 air cooler for it.

            • Re: FX-9590 unstabile at stock clocks
              aubrius

              I've been dealing with this POS processor for close to 3 years now. It is completely unstable at stock clock speed. After switching out parts for months after my initial build, one of my friends suggested underclocking it to see if it would be stable. Underclocking through BIOS would cause immediate freezing so I resorted to using AMD Overdrive. Underclocking it to 4200 MHz using AMD overdrive fixed the random freezing I was having.

               

              Everything was going fine. It was still powerful enough for everything I was doing even with it underclocked so no big deal - until Windows 10. For some reason with Windows 10 when I do a fresh start up the login screen flashes white and black. This happens until I the flashing stops long enough for me to restart from the login screen. Then my computer is fine until my power goes out or something causes me to have to do a fresh bootup.

               

              This would even be satisfactory for me because I usually keep my computer running all the time anyway, but now anytime I need to do a Windows up my system freezes in the middle of it and then I have to go through the update rollback process.

               

              I don't know if anyone will even see this, but just now after losing power it took me 30 minutes to get through my white/black screen flashing boss level of a login screen to restart, and I ended up coming straight here to post my frustrations.

               

              TLDR: Try underclocking to 4200 MHz using AMD Overdrive and your freezing issues might go away.