2 Replies Latest reply on Mar 27, 2017 3:00 AM by kray28

    Ghost Recon Wildlands Crossfire Disabling Bug

    nbaliver100

      Even after the 17.3.1 driver update, I think it is obvious by now that Crossfire profiles just simply don't work well for this game.  That being said, is anyone else having a weird bug occur with this new driver that doesn't allow you to turn off Crossfire for a specific game-- specifically THIS game?  This never happened before the 17.3.1 drivers and I'm not 100% it's only for Ghost Recon.  What I mean by this is that I have to actually go into "Global Game" settings and completely turn off Crossfire rather than the easier method by going into the actual Ghost Recon Wildland's profile and Disabling it for this game only.  When I go into the profile and Disable it and then start the game, it appears that Crossfire is still enabled and the game is EXTREMELY buggy as it always is when Crossfire is enabled.  By going into global settings and turning off Crossfire completely, the game works fine.

       

      Anyone else running into this?