AnsweredAssumed Answered

PROBLEM SOLVED - graphics card issue.

Question asked by brad63 on Mar 1, 2017

Installed Windows 10 and then installed driver from CD that came with graphics card. Everything works perfectly.

 

Many thanks to everyone who took the trouble to offer suggestions.

 

 

 

 

Greetings.

 

 

New computer. Brand new. Runs some 3D programs but not Daz Studio.

On booting up, I get CATALYST CONTROL CENTRE has stopped working.

When I try to get into the AMD Graphics Driver setup I get AMD SOFTWARE HAS STOPPED WORKING.

 

OS - Windows 7 Ultimate. 64 bit

GPU - XFX Radeon 480 GTR Black 8 GB

MB - MSI 990 FXA Gaming Motherboard

CPU - AMD FX-8320 8 Core Black Edition Processor

 

I've installed AMD drivers from the net. Crimson. I've tried the driver that came with the disk.

I can't uninstall Crimson as it won't appear in the uninstall list on Control Panel, so that's the kiss of death to uninstalling and reinstalling.

I can't get into the Crimson software itself to find an uninstall app because, as I stated above, I get that message that AMD SOFTWARE HAS STOPPED WORKING.

 

I contacted support at the place I bought the equipment from and they said they'll do what they can but it pretty much consists of taking out the driver and taking it in to be tested. They think it's likely to be software, not hardware and apart from what I've already done at their advice, I can't think of anything. I've come across a cutesy trick for Catalyst Control Centre has stopped working that works for some people - you hide and unhide everything in your USERS Folder and subfolders in Windows Explorer. That did not work for me.

 

This what comes up when I click for details on the AMD SOFTWARE HAS STOPPED WORKING thingy.

 

 

 

Problem signature:

  Problem Event Name:                        APPCRASH

  Application Name:                             RadeonInstaller.exe

  Application Version:                           9.0.0.8

  Application Timestamp:                     589dc74e

  Fault Module Name:                          MSVCR120.dll

  Fault Module Version:                        12.0.21005.1

  Fault Module Timestamp:                  524f83ff

  Exception Code:                                  c000001d

  Exception Offset:                                0000000000095c01

  OS Version:                                          6.1.7600.2.0.0.256.1

  Locale ID:                                             3081

  Additional Information 1:                  c83c

  Additional Information 2:                  c83c3d4a0a9d83b0e28fce6460b7605b

  Additional Information 3:                  2521

  Additional Information 4:                  25218e33723c37867376c86096de1c27

 

Read our privacy statement online:

  http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

 

If the online privacy statement is not available, please read our privacy statement offline:

  C:\Windows\system32\en-US\erofflps.txt

 

 

 

 

I'm getting frustrated with this and will be extremely grateful for any help in this matter.

Brad

 

 

 

Message was edited by: Bradley Sneddon

Outcomes