5 Replies Latest reply on Mar 4, 2017 3:37 AM by rnmixon

    w4100 with WHEA_UNCORRECTABLE_ERROR, 0x124 bug checks

    rnmixon

      We have two identical workstation builds with FirePro W4100 cards that are experiencing persistent blue screens. Sometimes it happen thee times a day and other times we go fine for a couple of days.

       

      The problem seems to occur less often when we move the card to a PCIE 3.0 x16 slot that is set to x8 - but still happens. If we put an older AMD Radeon card in it still happens too.

      Switching to a very old EVGA GT 430 card eliminates the problem.

       

      Workstation particulars:

      • Motherboard: SuperMicro X10SRA-F
      • CPU: i7-6850K
      • RAM: 4 X 8GB DDR4 UDIMM 2400 (Kingston KVR24N17S8/8)
      • Disk: Samsung 960 Pro (512GB in first workstation, 1TB in second)
      • Video: AMD FirePro W4100 (retail boxed version)
      • OS: Windows 10 (latest mainstream update)

      Also, one  OS was installed in EFI mode, the other in legacy - but they both experience the same issues.

       

      We've tried quite a few settings on the PCIE slots and worked extensively with SuperMicro support - they are seeming to think it must be the video card since swapping it out fixes the problem.

       

      Any ideas on if this is really the case or what we might do?

       

      Thank you - Richard