1 Reply Latest reply on Feb 26, 2017 4:37 PM by kingfish

    Dedicated GPU seems not working/not being used (Radeon R8 M445DX on Acer E5-553G-F79R)

    jmambu

      Hi, I have this Acer E5-553G-F79R (I think it's similar to this E5-553G-109A) laptop. The laptop is running on AMD FX-9800P and 8GB DDR4 memory. I have listed the full spec at the bottom screen.

       

      The laptop comes with dual graphics (R7 M440 which is 2GB + R7 which is 512MB) called R8 M445DX.

      It was expected (from various the same laptop reviewer) that I could get around 50-60FPS for CS GO on High Settings and 60-70FPS on medium. However I could only manage to get 30 to 40 on medium.
      Upon checking thru GPU-Z, I notice that the 2GB dedicated graphic card isn't being used. It seems it only uses the integrated graphic card (see screenshot 1). I have also attached my Radeon settings screenshot on screenshot 2 (I also tried both dual graphic enabled and disabled, and got the same result).

       

      Could anyone help me on this?

      thanks a lot.

       

       

       

       

       

      Untitled.jpg

       

      screenshot.jpg

       

       

      Describe your system:

      • AMD Graphics Card
        • AMD Radeon R7 M440 dedicated graphics card that, together with the Radeon R7, both of them forms the.. AMD Radeon R8 M445DX!
      • Desktop or Laptop System
        • Acer E5-553G-F79R
      • Operating System
        • Windows 10 64bit
      • Driver version installed
        • Radeon Software Crimson 16.2.1
        • Radeon Setting Version 2016.0601.1137.19043
        • Software Currently installed (in the update section): 16.101.1201.1007-160601a-303462C-Acer
      • Display Devices
        • Laptop Screen
      • Motherboard
        • Not really sure but from CPU-Z it says Carizzo
      • CPU/APU
        • FX-9800P
      • Power Supply Unit  Make, Model & Wattage
        • no idea
      • RAM
        • 8 GB DDR4