1 Reply Latest reply on Feb 27, 2017 12:27 PM by snowflare182

    R9 380 Wattman Crashes

    snowflare182

      So this may be a long shot, but whatever:

       

      Been having an issue for several months with my ASUS R9 380 STRIX 4GB on Win 10 x64 where (while gaming) video output will go black except for (sometimes) a frozen mouse cursor and audio still playing for 5-10 seconds, then comes back. Timing seems completely random - sometimes it will happen twice in under a minute, sometimes I can go several hours with nothing. Seems to happen most often while playing Final Fantasy XIV (full-screen or full-screen windowed), but has also happened with Overwatch, Civ V, and Guild Wars 2, among others. Only using one monitor at 1920x1080 connected by DVI.

       

      I have tried: Doing clean driver installs with both DDU and AMD's clean install option, rolling back to earlier drivers, using the latest drivers, all latest Windows updates and various game updates installed. Also tried raising the GPU power limit 20% or so, seemed to possibly help briefly, but may have been a coincidence. Tried Clockblocker last night briefly, haven't had a chance to use it for long enough yet to see if it makes a difference though. Updated to the latest Relive driver package last night also (clean install option), didn't appear to change things at all, had the issue occur another 3 times afterwards.

       

      Basically looking for the "best" advice at this point, if there is any - should I try rolling back drivers again, keep using Clockblocker, another post elsewhere mentioned changing a global AA setting, etc.? I am not willing to try reinstalling or downgrading Windows completely in an attempt to fix this, as while it's annoying, it's not THAT annoying.

       

      Is there any chance that AMD is actually planning on fixing this issue, or am I out of luck since it's a 2-year old card at this point?

        • Re: R9 380 Wattman Crashes
          snowflare182

          Just to update, things I have tried (or in some cases tried again) since I have posted this:

           

          Downgrading drivers to 16.11.5, doing a clean install using DDU: Went about 4 hours of gaming crash-free, then started acting the same as before.

          Using Clockblocker: No apparent change.

          Set Radeon Settings to override application anti-aliasing (suggested by someone on Reddit): No change.

          Re-upgraded to the latest drivers with another clean install: No change.

          Removed Radeon Settings (and hopefully Wattman) via the Change option in Programs &Settings: Didn't crash yet for a few hours last night, will wait and see.