0 Replies Latest reply on Feb 23, 2017 8:24 PM by daryl

    Problems after updating to ReLive 17.2.1

    daryl

      I just updated my Radeon ReLive software to 17.2.1. Right after the installation was complete, I noticed that my computer's sound was disabled. I suspected that the system just needed a reboot, so I did that. After the reboot, the following happened:

      • My second monitor was not showing anything anymore
      • Still no sound.
      • Everything on-screen was very choppy.
      • When I tried to open AMD Radeon Settings, I got an error message "No AMD graphics driver is installed, or the AMD driver is not functioning properly. Please install the AMD driver appropriate for your AMD hardware."

      The update was done from within Radeon Relive Software.

       

      Here're the steps I've taken to try to solve the problem:

      1. Uninstalled AMD Settings from Programs and Features in the Control panel. My second monitor is now back to normal.
      2. Rebooted my computer when the uninstallation was done. Sound is back to normal, no more choppy display.
      3. Went to the AMD website to download Radeon Relive, using the automatic detection program.
      4. Followed onscreen instructions to reinstall Radeon Relive.

      During the installation process, my second monitor was not showing anything again. When the installation was complete, sound was disabled again. I repeated steps 3 and 4 by manually entering my hardware information (Desktop Graphics > Radeon RX Series > Radeon RX 4xx Series > Windows 10-64 bit) on the AMD downloads page, but got the same results again.

      My system:

      • Reference AMD RX 480, 8 GB Version GPU
      • Intel i7-6700 CPU
      • 16 GB RAM
      • Primary Monitor: Samsung 2333 HD, connected to the GPU using a HDMI-to-DisplayPort cable (HDMI on monitor, DisplayPort on GPU)
      • Secondary Monitor: LG Flatron W2243T, connected to the GPU using a DIV-HDMI cable (DVI on monitor, HDMI on GPU)

       

      At the moment, I have uninstalled AMD Settings. I tested the graphics card by running a game benchmark (Rise of the Tomb Raider), the results are very similar to previous benchmarks, so the GPU is definitely still working. I do miss having Global Wattman, Relive recording and streaming, and all kinds of display settings through the Radeon Settings. Can anyone help me with this issue?

       

      Update: I installed version 17.1.2 (older version) and now everything is working again. There is still a problem with version 17.2.1, so I will leave this up.