0 Replies Latest reply on Feb 23, 2017 10:45 AM by la_poutine

    Bad GlxGears rendering under Centos 7.3 and Radeon HD 8570 / R7 240/340

    la_poutine
      • Describe your system:
        • AMD Graphics Card
          • VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Oland [Radeon HD 8570 / R7 240/340 OEM]
        • Desktop or Laptop System
          • Desktop.  Lenovo ThinkCenter with an added PCI video card (disabled onboard graphics)
        • Operating System
          • CentOS Linux 7 (Core) Kernel: Linux 3.10.0-514.el7.x86_64
        • Driver version installed
          • amdgpu-pro-16.60-379184
        • Display Devices
          • 2 x BenQ GL2450HT.  HDMI to HDMI cable, VGA to VGA cable.  1920 x 1080 60 HZ Normal Rotation for both.
        • Motherboard
          • LENOVO SHARKBAY (SOCKET 0)
        • CPU/APU
          • AMD Radeon™ HD 8570 GPU
        • Power Supply Unit  Make, Model & Wattage
          • System Power Supply
          •     Power Unit Group: 1
          •     Max Power Capacity: Unknown
          • Status: Present, OK
          •     Type: Switching
          • Input Voltage Range Switching: Auto-switch
          •     Plugged: Yes
          •     Hot Replaceable: No
          •     Input Voltage Probe Handle: 0x0035
          •     Cooling Device Handle: 0x0037
          •     Input Current Probe Handle: 0x0038
        • RAM
          • PC 8GB, Video Card 2GB
      • Describe your issue:
        • Provide a detailed description of the issue you are experiencing and the steps required to reproduce the issue.
          • I have a distorded graphic results on GlxGears.  Please see video under this link to fully view the issue: glxgears - YouTube
        • Details about applications/games affected (including version number)
          • I can't get VmWorktation 12.5 to work in 3D mode running a Windows 10 VM.