0 Replies Latest reply on Feb 24, 2017 1:25 AM by publixenemy

    BSOD and freezes due to Error: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M  and atikmdag.sys

    publixenemy

      My system is

      fx 8300

      8GB DDR3 RA

      RX 480 4 gb

      2 monitors

      Windows 10

      970A-G/3.1 motherboard

      I have version 16.6 of the radeon software

       

      I keep getting BSOD and freezes and random crashes on my pc. I’ve tried doing a troubleshoot threw windows on both hardware and blue screen and both say they can’t find any issues. But I used WhoCrashed to diagnose a problem and this came up:

       

      On Wed 2/22/2017 4:58:09 PM your computer crashed

      crash dump file: C:\WINDOWS\Minidump\022217-18562-01.dmp

      This was probably caused by the following module: atikmdag.sys (atikmdag+0x1273D4)

      Bugcheck code: 0x1000007E (0xFFFFFFFFC0000005, 0xFFFFF805133573D4, 0xFFFFC98016D30DA8, 0xFFFFC98016D305D0)

      Error: SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M

      file path: C:\WINDOWS\System32\DriverStore\FileRepository\c0309377.inf_amd64_7ab08912e1e1da0a\atikmdag.sys

      product: ATI Radeon Family

      company: Advanced Micro Devices, Inc.

      description: ATI Radeon Kernel Mode Driver

      Bug check description: This indicates that a system thread generated an exception which the error handler did not catch.

      This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.

      A third party driver was identified as the probable root cause of this system error. It is suggested you look for an update for the following driver: atikmdag.sys (ATI Radeon Kernel Mode Driver, Advanced Micro Devices, Inc.).

      Google query: Advanced Micro Devices, Inc. SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M

       

      I’ve tried uninstalling and reinstalling my graphics driver, downloading the latest versions of amd radeon settings and drivers and those didn’t work. I tried resetting my pc and that also didn’t work. I’ve also tried turning off amd freesync, and adjusting in game settings but nothing seems to fix the issue. This problem didn’t happen when I first built me pc back in October. They started around Christmas time when I got a new processor and monitor. All my temps are fine and my memory isn’t being overloaded while play the games. I don’t understand why this is happening. What can I do to fix these isssues?