2 Replies Latest reply on Feb 28, 2017 3:57 PM by pratshash

    Unable to install

    pratshash

      AMD R9 M375

      Lenovo Z5170

      Windows 10 64 bit

      Intel HD graphics 5500 1920*1080 60p Hz

      LENOVO        Lenovo Z51-70  MP08KBZ9      SDK0J40688 WIN

      INTEL Core I-5 52000 CPU @ 2.20 Ghz

      16 GB RAM

       

      The issue is a few days ago i tried updating my AMD software , it went fine then but after a few hours when i tried opening the AMD software it showed no AMD Drivers installed . I went across the AMD website for some troubleshooting options and it advised for uninstalling the AMD drivers using AMD clean uninstall and reinstalling the drivers again .. I did the same but after uninstalling when i tried installing them again i was greeted with the Error 173 and Error 175 saying Unsupported AMD hardware " and i guess " No AMD hardware found " . I have tried installing the drivers from AMD website as well as from the manufacturer's website too but to no help in either case . I even tried resetting my PC to the original state by cleaning all files present in C drive but to no help either . It seems as if there isn't any AMD hardware present anymore .... My games are lagging alot and the support I received from manufacturer wasn't good either ... What should i do ? Any help would be appreciated ....

      !