2 Replies Latest reply on Apr 25, 2018 11:37 PM by jeremyp

    Raidxpert can't launch. localhost:2592 not found

    part512

      Describe your system:

      • AMD motherbiard & graphics:  AMD A*-350 APU with Radeon HD Graphics.
      • Deskptop
      • Windows 10 64bit
      • Driver version installed:  Crimson ReLive Edition 16.12.2 with RaidXpert
      • 32GB RAM

       

      Describe your issue:

      • When launching RaidXpert or RaidXPert2 the browser goes to localhost:25902 and can not open the page
      • In Chrome and Explorer
      • I allowed pop-ups and reduced security level on browser to low

        • Re: Raidxpert can't launch. localhost:2592 not found
          blahblahblaaaah

          I have the same problem, disabled firewall, nothing works. Then I ran netstat and find out that there's no process that is listening on port 25902. It seems the web server isn't running at all. I don't have any process listening on port 25902 per screenshot below.

           

          • Re: Raidxpert can't launch. localhost:2592 not found
            jeremyp

            I know this problem is a few months old, but there seems to be an issue during installation causing the config scripts not to run. I'm not sure what causes it (I tried on a fresh windows install), and reinstalling manually from the extracted setup as suggested by another thread didn't work for me either. The solution I found was to run them manually after installing RaidXpert.

             

            From an elevated command prompt:

            cd 'C:\Program Files (x86)\RAIDXpert2\'

            .\setup_xampp.bat

            .\apache\apache_installservice.bat