1 Reply Latest reply on Feb 18, 2017 4:28 PM by redfury

    Can't install 17.2.1 drivers

    mr_sixkicks

      When i try to install the 17.2.1 drivers i get an error which says "program \??\C:\Users\Pichau\Appdata\Local\Temp\CIMManifest.exe" can't be executed because an incompatibility with 64 bits windows. Contact the provider of the software to know if there's a 64 bit compatible version available" any help please?

      Here's an screenshot of the error (Language: Brazilian portuguese) if you wanna translate it just copy paste this "O programa ou recurso "\??\C:\Pichau\Appdata\Local\Temp\CIMManifest.exe" não pode ser iniciado ou executado devido a uma imcompatibilidade com versões de 64 bits do windows. Entre em contato com o fornecedor do software para saber se existe uma versão compatível com Windows 64 bits disponível."

       

      My configs

      CPU: i3 6100 (stock)

      GPU: Rx 460 2gb

      MOBO: H110M-CS/BR Asus

      PSU: EVGA 430w

      RAM: 2x4 ddr4 2133mhz