2 Replies Latest reply on Feb 18, 2017 5:14 PM by dt126

    Any way to stop AMD Audio from taking over whenever a monitor is turned on/off?

    dt126

      I've searched but just can't find a solution for this. I have three monitors connected via DP to my R9 295X2 (running under Windows 10). I turn off the left and right monitors and game only on the center 34" monitor. I have USB speakers with a high quality DAC for my audio and NEVER have any reason to use the AMD audio. I set my USB DAC as the Default auidio device. I've tried disabling the (3) monitors in the audio device settings, deleting them, etc. but every time I turn back on the side monitors and then reboot, the system ignores my USB DAC default and resets default back to one of the monitors with AMD audio listed. There has to be some way to stop this. I can't figure out why my default setting keeps getting overriden. Any help? I'm sure I could uninstall the AMD audio driver but then I'd have to do this every time I updated the drivers? Why isn't my disabling of AMD audio on each monitor "sticking" and why isn't my default setting being retained? Any ideas? Thanks.