AnsweredAssumed Answered

BIOS Boot Loop

Question asked by darylm on Feb 17, 2017
Latest reply on Mar 6, 2017 by darylm

I have a GA-F2A88XM-D3HP (1.0) motherboard with A8-7600 APU. It has two sticks of OCZ3P1333LV4GK and two sticks of OCZ3G1333LV4GK. The system worked fine for around 6 months, then started having problems getting stuck in a bios boot loop, displaying the message GIGABYTE UEFI DualBIOS, then black screen, repeat. The problem started out as an intermittent, then became solid. I tried resetting the bios and also replacing the CMOS battery, but it made no difference so I RMAed the motherboard. They didn't find anything so reflashed the bios and sent it back. I reassembled the system and it did the same thing. The problem is not the hard drive. It happens even with no hard drive connected or with a bootable USB. I found that by removing all of the memory sticks but one it will boot. It makes no difference which stick I put in or which slot I put it in, if there is more than one stick, it will not boot. Currently, the system is running (barely) with one stick. I tried running some diagnostics using UBCD but there were no problems. Gigabyte is saying the problem could be caused by the processor. Is that possible? I find it hard to believe because it runs normally with one stick, although it's extremely slow. Could the APU cause this problem?