1 Reply Latest reply on Feb 17, 2017 2:20 PM by kingfish

    error try install crisom relive

    mki234

      I am trying to install the version of crimson relive 16.12.2 I get the following error "The program or feature" \\ E: \ users \ Appdata \ local \ temp \ CIMManifest.exe "can not be started or executed because Is not compatible with 64-bit versions of Windows. Check with the manufacturer if there is an available version that is compatible with 64-bit Windows "I am doing it directly from amd settings of version 17.1.2. That solution I have already passed the DDU and downloaded the driver apart and nothing works HELP