0 Replies Latest reply on Feb 14, 2017 10:44 AM by tjphillips

    I think AMD Settings Utility causing numerous system issues.

    tjphillips

      System specs:

       

      AMD FX8320 (not oc'd)

      16gb HyperX Fury ram

      Samsung 850 Evo SSD

      Antec TruePower New 550w (i know it's low but a good PSU and others seem to be fine with similar wattage PSUs)

      XFX RX 480 GPU

       

      I've been trying to get the card working since Friday but have had no end of issues, i've tried most of the fixes outlined here: To people who have instant Black Screen or Freeze on installing ANY AMD driver

       

      The only one that worked was installing the inf file manually and then the amd control panel (didn't know about the Sapphire Trixx workaround). Anyway i got the system back up and running today and decide to have another go tonight so i ran automatic updates and i thought i'd removed the amd driver update using an MS tool but within a few few seconds my system rebooted and then was caught in a reboot loop as soon as it had posted or within a few secs of loading the desktop.

       

      I booted into SM and AMD utilities is the most recently installed update and i was getting reboots everytime i tried to install the drivers previously with the fans spinning up for a few seconds as reported by a few others. Following that i was stuck with infinite spinning back dots for a few reboots and my system was very slow (250gb 850 Evo SSD) and the only thing that's got me back up and running was  system restore prior to when the AMD drivers where installed so you can see there's a pattern here.

       

      I've done everything i can and short of reinstalling/resetting windows or RMAing the card not sure what else to do, seems a lot of people have issues with the card but i'd be willing to give it a chance if i could actually get it running on my system, then i can try it with some game etc so if anyone knows of any other things i can try be much appreciated. Cheers!

       

      -TJ

      https://community.amd.com/thread/204651