6 Replies Latest reply on Feb 16, 2017 3:58 AM by nichtmerrie

    Bought a brand new AMD computer, minecraft won't run AT ALL.

    nichtmerrie

      Hey guys,

      So the day before yesterday i ordered a new computer (my other one died) when i got it yesterday i installed windows 10 on it straight away and everything went okay, no problems with windows 10.

      Now in the first case windows updated itself and installed all the drivers that belong to my hardward, i installed minecraft and it would try to launch, the launcher would pop back up with the error 'exception_access_violation'.

      # A fatal error has been detected by the Java Runtime Environment: # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x000000000bc358e2, pid=1084, tid=4132 # JRE version: Java(TM) SE Runtime Environment (7.0_51-b13) (build 1.7.0_51-b13) # Java VM: Java HotSpot(TM) 64-Bit Server VM (24.51-b03 mixed mode windows-amd64 compressed oops) #Problematic

      frame: #C[ig4icd64.dll+0x6d58e2]

      After hours of googling i found an article that told me that if you let windows update the drivers automatically it might not install the proper 'openGL' setting which causes minecraft to crash. I completely wiped all of my amd drivers to install them again myself, this didn't help at all. At one point i even reinstalled windows 10 to make sure there could be nothing left of the AMD drivers so that's not the problem either..

      After a few more hours of googling a dude told me that it might be a problem within the AMD Crimson software and he suggested me to completely wipe my drivers again, to replace them by 'AMD Catalyst™ 15.4.1 Beta for Windows®'. After doing this the exception_access_violation error did not come up again, instead my minecraft now launches for about 0.1 seconds, like it's trying to go full screen and then the launcher pops up with a white screen (it stays white). After a while it'll tell me 'Java SE Platform is not responding' and i have to force shut it down in task manager.

      Note: I've tried to install the 'Windows 10 Edition' of Minecraft to see if that would work and it runs like a charm, never played minecraft so smoothly. The problem is i want to play with my friends who own a realm on the PC version so i'm definitely not content with the Windows 10 Edition. The point i'm trying to make here, if that version works the PC version should too right? Since its compatible with Windows 10.

      Here are the specs of my new computer: * AMD FM2 A8-7600 Quad Core 3,1GHz * MSI A68HM Grenade * AMD Radeon R7 240 2GB * Crucial 8GB DDR3-1600 (RAM) I'm currently posting this from a school-computer so if anyone asks for a screenshot or whatever i'll be able to post that in about 3 hours from now.

      Edit: I've tried installing AND reinstalling Java 8 64-bit,32-bit & Java 7 64-bit, 32-bit. I'm not sure if it's a java problem.