AnsweredAssumed Answered

A8-7600+Crimson 17.1.2 graphics issue

Question asked by respectfulsavage on Feb 3, 2017
Latest reply on Feb 6, 2017 by kingfish

So, I'm having issues with a new build.  Let's get the hardware out of the way.

  • AsRock A88M-G/3.1 (bios updated to 1.40)
  • AMD A8-7600 (4- CPU cores, 6 GPU cores) running @ stock speed
  • G.Skill DDR3-1866 8 GB (2 x 4 GB)
  • PNY CS1311 SSD 240 GB
  • OCZ 500W PSU (model: OCZ500MXSP)
  • Windows 7 Home Premium SP1 64-bit (fully updated except optional updates)

PCPartPicker link for your convenience

The hardware is housed in a reused case, and connected temporarily (via HDMI) to a Gateway FHD2401 monitor.  The end-user wants to connect to an HDTV via HDMI.  This was an extreme low-budget build, with some low to mid level gaming in mind. I really can't throw much $$$ at this to fix the problem (with the exception of replacement shipping).

 

I put these parts together, installed motherboard drivers, installed and updated windows, installed some other basic software (chrome, winrar, avg, glary, and some video codecs.)  Then I opened the device manager and noticed I was missing some drivers, most notably the display driver.  Windows had installed a standard vga adapter.  After a quick search on AMD's website I came across two driver packages I thought might do the job.  Both were Crimson ReLive.  First was the minimal setup 17.1.2, second was the full 16.12.2.  Neither worked.

 

what I expected:

VGAdriver.jpg

 

What I got:

AMD Driver.jpg

I can see the monitor model, resolution, and refresh rate being reported correctly, but it's really unusable.

 

What I've tried so far:

I've updated the motherboard to bios version 1.40 (the most recent update)

I've tried both AMD display driver versions with clean uninstalls after with DDU

I've done the auto-detect page, which pointed me directly at the 17.1.2 driver when I hovered over, or clicked on the D/L button.

I've done the common troubleshooting from the knowledge-base (DSIM, SFC, turned off AVG, etc.)

I've searched the forum for similar problems and found no answers.

 

Now, i'm pretty much out of ideas.  I'm wondering at this point, if I've got a bad APU?  Maybe I should get a replacement?

Or possibly a RAM issue.   RAM is set for 1866, but shows in cpuz as having a max bandwidth of pc3-12800 @ 800Mhz (should be 14900 @ 933.) Maybe try underclocking the RAM?  Motherboard claims to support 1866 speeds though.

The only other possibility is a monitor incompatibility, but I've used this monitor for chromecast and satellite tv, so I don't know why a PC would cause this.

 

Thanks for reading this far.  If you have any ideas, I'm happy to listen.

Thanks in advance.

Outcomes