1 Reply Latest reply on Oct 11, 2017 12:25 PM by spikeypup

    RX 480 black screen when opening task manager in game

    elblackwoodo

      Hey Guys I got a little problem to solve...

       

      -I just bought an RX 480 8GB Nitro+ and am using it since yesterday

      -was a little disappointed with its performance in battlefield 1 (auto=ultra)

      -60-45 fps where the drops were pretty frequently (ofc could be the i5 or the 8Gb RAM) (V-Sync: On)

      -same for all presets except for low which maintained 60 to 55 (which really is not that much better than my previous gpu "Asus amd r9 270x 2GB")

      -now for the weird part... when I try to open task manager via "ctrl+alt+del" it goes into black screen (no cursor and u can slightly see a squared grid all over screen if you watch closely [dunno if that says something]) but Windows is still running

      -when I re-plug the HDMI cable everything is back to normal....

       

      the performance issue is  probably caused by the rest of my system or the bad optimization of battlefield, but the black screen thing makes me wonder if the gpu works correctly

       

      -the problem persists in other games too

      -seemingly ONLY when I hit ctrl+alt+del while beeing in the game itself (not menu or loading screen) and even then it's not happening everytime

      -Alt+Tab seems to work fine

      -tried to deinstall driver with DDU and reinstalled it but it helped nothing

       

      I've no real hardware knowledge so I don't know how to fix it at this point... of course i tried to google and everything but I just couldn't find anything matching.

      I hope you guys can help me out here because I need to know if I have to give to gpu back some time soon I guess!

      Thanks for your time upfront and sorry for bad english!

       

      My system:

      RX 480 8GB Nitro+

      intel i5 4670k

      Thermaltake (630W+80) (Berlin)

      G.Skill DDR3 8Gb PC 1333 CL9

      Gigabyte GA-Z87-D3HP

      Samsung ssd 750 Evo 250G

      WD 1TB Sata3 WD10EZEX

      Windows 10 64bit

        • Re: RX 480 black screen when opening task manager in game
          spikeypup

          Hiya elblackwoodo!

           

          Thanks for posting all of your info, but you missed the most important thing: your driver version!    That's alright, no worries!  When you get a moment, please take a screenshot/snip of the System--> Overview/Software/Hardware pages in the Radeon Settings control panel and post them up so we can see what you've got.  See below for an example of the software page, but please send all three if you can:

           

          Also if you could post a screenshot or snippet of the area in Windows Settings-->System-->About that details your build and info version that would be immensely helpful as well.  See below for an example:

           

          Thanks!  Whenever posting a question it's vital that we get this data in addition to the information you already provided, this helps us get you an answer much faster by reducing the back and forth as well as allowing us to pinpoint the problem faster.  Thanks again!

           

          Spikeypup