1 Reply Latest reply on Jan 31, 2017 12:31 PM by kingfish

    Driver Installation Was Not Successful, Errors in Driver, Win10, Atikmpag.sys

    schmitzraul

      I am a user of a Dell Vostro 3550 Notebook, with Win 10, 64-bit, Intel i5 and AMD HD 6600m 1gb, Ram 6gb.

       

      It turns out that a few days ago, my computer started to present some problems while I went to the internet, out of nowhere the screen started to flash. After about 3 days, appeared blue screen with the error information, "atikmpag.sys."

       

      Whenever I rebooted the computer, it would appear on the blue screen, and the only way to connect it without giving the error was in safe mode.

       

      I searched the net for tutorials on how to fix this, and found the following:

       

      • The user installed a new AMD / ATI video driver without uninstalling the old driver before;

      • In the Flash Player settings, Enable Hardware Acceleration is enabled;

      • The atikmdag.sys or atikmpag.sys file may be corrupted;

       

      Since I had not installed any drivers recently, I discarded this option.

      The second option of the flash, tb did not help.

      The third talks about this:

       

      The atikmdag.sys or atikmpag.sys file may be corrupted:

       

      Install the ATI AMD video driver.

       

      Firstly, I had a problem installing the driver, because the installer could not detect the driver of my video card, and at last I did not install it.

       

      I formatted my computer and tried to install Win7, I was able to update the driver but it gave an error, and several other errors with other drivers, I formatted again I installed Win 10, it took about 30 minutes until the Blue Screen again, with the message of "atikmpag .sys. "

       

      Well browsing my note, I was able to bypass the "atikmpag.sys" error, I entered safe mode, passed the sweeper driver deleting the AMD and Intel Graphics drivers, and CCleaner in the system logs. Then I started to start it normally, so I installed the respective AMD driver, but in the middle of the installation appeared another error, DPC_WATCHDOG_VIOLATION Blue Screen Errors (0x00000133), after being outraged, I discovered coincidentally that with the internet turned off, Win10 does not update the drivers automatically and thus would not occur any of the errors, one generated the other.

       

      Well, now starting the note with the internet off, I can install the AMD Driver, but at the end of the installation, it says that it was not successful, and that it contains some errors.

       

      I have already tried 3 AMD drivers, Catalyst (Catalyst Software Suite, Crimson Beta (Crimson Edition 16.2.1 Beta), and another Catalyst Updated beta

      (Amd-catalyst-15.11.1beta-64bit-win10-win8.1-win7-nov14).

       

      I read that these most updated drivers were giving enough problems with the users, and that the previous ones did not present problems, I want to know if anyone knows where I can get a previous driver to those for my video card or what I can do to be able to install the drivers Correctly without errors?

       

      If anyone can help me, I'm grateful!