5 Replies Latest reply on Jan 29, 2017 10:25 AM by m_k

    Raedeon host application not starting on boot windows 7.

    m_k

      I have a Lenovo G40-45 laptop.

      It has AMD A8-6410, 8GB RAM, 2GB R5 M330 graphics card.

      My OS is windows 7.

      I have installed the raedeon crimson live application.

      So the raedeon host application sometimes start on boot and sometimes it does not and when it does not even after manually starting it it does not show in the taskbar.

      It should be running in background always but it does not.

      I have attached screenshots.

      Any help?

        • Re: Raedeon host application not starting on boot windows 7.
          ambrose

          Hello M_K,

           

          I am on windows 7 as well, and I get this on occasion ( No Icon In Task Bar ), I just start it manually then un-tick and tick show in system tray in the Radeon prefs. I also see that you have or had updates available sense your post, you may want to make sure you are fully updated, optional one's included. Although it doesn't concern me, that much, you may also like to check your security and see if you have to make a firewall exception.

           

          In your other pic your connection doesn't show, have you power cycled your modem/router lately? You may like to call your ISP provider just to have them check your connection on their end, and see if possibly they may have some type of firewall running via your router from their side. My provider one time had this and even on their low setting it stopped me from connecting to an online game I played, I had them turn it off from their end and all was fine from then on.

           

          Hope some of this helps or at least points you in the right direction to a fix. Take care and please keep us informed.

           

          Regards, Ambrose

          2 of 2 people found this helpful
            • Re: Raedeon host application not starting on boot windows 7.
              m_k

              Thanks man the manual trick worked.

              But since the app should always be running in background and it is checked to auto start on boot then why does it not always start on boot.

              It starts only sometimes on boot, If you could give a permanent solution then I would be very thankful.

                • Re: Raedeon host application not starting on boot windows 7.
                  ambrose

                  Hello M_K,

                   

                  Sorry for the late response battling a cold, as to your question I have been trying to figure it out myself as to why, even sent in a report about it, but for now I just start AMD panel manually and un-tick and tick. For me it happens not that often and I am not to upset that I have to manually start it though to fix it, and when I find out a fix I will definitely let the community know. Although I don't know for sure, I feel it has something to do with my boot up pre-check, again I'll let you and everyone know if I discover anything. Unless of course it is fixed in the next release.

                   

                  Cheers, Ambrose

                  1 of 1 people found this helpful
              • Re: Raedeon host application not starting on boot windows 7.
                goodplay

                Right click app. in start menu, pin to taskbar ?

                1 of 1 people found this helpful