3 Replies Latest reply on Jan 26, 2017 8:55 AM by ray_m

    390x wattman voltage cant be changed

    dragzi

      System specs:

      intel 5820k @ 4.4ghz

      msi x99a sli plus

      xfx 390x 8GB

      16gb ddr4 2666mhz

      xfx 850w gold

      win 10 x64

       

      Drivers tried:

      16.12.2 relive

      17.1.1 relive

       

      Issue:

      Hi all,

       

      I am trying to undervolt my 390x, as undervolting in msi afterburner has proven to reduce my temps by a substantial amount (my card was constantly throttling at 94'c).

       

      I was able to undervolt -80mv using afterburner, but have wanted to switch to wattman as my default, because 1 or 2 non gpu intensive games get a few artifacts when in lower pstates (csgo mainly).

       

      If I go to global wattman, and I set voltage control to manual (which sets it on both core and memory simultaneously), I can see my state 7 is 1256mv. Everything I try to input in that field instantly reverts back to 1256 when i press enter, unless the value of the field is 900 or less. Trying to input any value over 900mv instantly reverts on any pstate, so I cant change any. If i input <900, and the field keeps the input, I can't then input the stock voltage for that pstate without it reverting to the <900mv that was inputted, forcing a discard/reset.

       

      I have uninstalled msi afterburner, and tried 2 different driver versions (wiped using Driver Display Uninstaller in safe mode), and i get nothing but the same result. I don't want to go as far as reinstalling win10, and don't really want to go back to afterburner.

       

      Has anyone had a similar experience?

      Thanks