2 Replies Latest reply on Jan 25, 2017 12:22 PM by macamba

    Install 16.12.2 while 16.30.2311 is intalled

    macamba

      There seems to be new software available. However, the recomended software seems to have an older version number than what is advised. Install anyway?

       

      AMD_recommended_install.png