3 Replies Latest reply on Jan 18, 2017 4:19 PM by youjying

    Crossfire not recognized in latest relive drivers

    youjying

      I updated the today to relive drivers 16.12.2 .However, now I no longer have the option to enable crossfire! The weirdest thing is that if i uninstall, use DDU, and reinstall the previous drivers i still don't have any crossfire selection! This has frustrated me to no end. I have tried installing the following drivers: 16.9.2, 16.10.1, 16.11.5, 16.12.1, and 16.12.2 all of which have the same problem. The OS recognizes both cards, heck even in the picture you can see that the AMD radeon settings detects both cards, and gives me options to tweak each one individually. However there is no crossfire setting. I even reformatted my entire hard drive and reinstalled windows 10 just so that I could get back crossfire, but to no avail! So you can understand that after 6 hours of trying to figure this out and scouring forums, i am just flabbergasted as to why it's not working. Just the other day i was running benchmarks in unigine heaven on relive drivers with crossfire enabled. Can anyone help me?

       

      System Configuration:

      Windows 10 pro x64 latest non-insider update(tried with insider update as well before OS reinstall)

      Intel i7-5820k on a BeQuiet! Dark rock pro 3 CPU cooler(OC at 4.2Ghz AND stock speeds same issue)

      asus rampage V extreme x99 motherboard running  bios version 3402

      64GB DDR4 Ram @ 2400Mhz(I took out 32GB ram and still same issue)

      Sapphire r9 290x 8GB using hdmi to connect a non freesync 1080p monitor with and without super resolution

      Sapphire r9 290x 8GB for crossfire

      1200W 80+platinum PSU -evga p2 1200

       

       

       

       

      crossfire not working.png

       

      Message was edited by: Michael Crapse, adding system specs