3 Replies Latest reply on Jan 16, 2017 6:25 PM by levyks

    Clock problem on R7 370 Armor 2X (Model with 1020mhz fixed in 925)

    levyks

      My R7 370 Armor 2X from MSI has 1020Mhz of standard clock, the stock model has 925mhz, but for some reason if I install some 16 driver (16.11 for example) the clock of my video card looks like it was a non-oc model , The temperatures are good, PSU good, with a driver 15 (15.12) the clock is normal, however the driver finish updating alone and the problem comes back

       

       

      I always use the DDU

       

      • AMD Graphics Card
        • MSI R7 370 Armor 2X 2GB/R7 370 2GD5T OC
      • Desktop or Laptop System
        • Desktop
      • Operating System
        • Windows 10 Pro 64bit
      • Driver version installed
        • E.g. Radeon Software Crimson Edition 16.12.2
      • Display Devices
        • LG 22MP58VQ 1920x1080 @60HZ connected by DVI
      • Motherboard
        • Asrock B75M-DGS
      • CPU/APU
        • Intel i5 3330 3.0Ghz
      • Power Supply Unit  Make, Model & Wattage
        • Corsair CX500
      • RAM
        • 2x4Gb DDR3 1333Mhz Kingston

       

      My R7 370 Armor 2X from MSI has 1020Mhz of standard clock, the stock model has 925mhz, but for some reason if I install some 16 driver (16.12.2 for example) the clock of my video card looks like it was a non-oc model , The temperatures are good, PSU good, with a driver 15 (15.12) the clock is normal, however the driver finish updating alone and the problem comes back