3 Replies Latest reply on Jan 20, 2017 3:28 AM by amdmatt

    Getting BSOD 0x00000EA when launching Photoshop

    mrwoo

      So here's the issue:

      I purchased a r7 360 graphics card, which ran a bit to hot and noisy, so in order to improve that, i tried to undervolt it a bit, because stock voltage seemed too high.

      I did that using WattMan, in radeon settings, lowered the voltage from 1.225 to 1.125, then i tested it in a few games, and it ran just fine, and it did exactly what i wanted, i got lower temperature, and reduced noise.

      However, later i tried to run photoshop, and while launching it crashed into a BSOD with a 0x00000ea error. I then checked it numerous times, with different versions of drivers, and it seems that if i set the manual voltage in WattMan, it always gives me BSOD, with that same error, but if i set voltage back to auto, it launches fine. And i repeat - there were no problems with games, no crashing, they ran just fine. This BSOD only happens when i try to start Photoshop.

      So, anyone have any ideas about this issue?