AnsweredAssumed Answered

Error Message:Package Manager user must be a member of the Administrators group.

Question asked by aburt32 on Jan 12, 2017
Latest reply on Jan 17, 2017 by amdmatt

Hello, I have an AMD R5 300 series card on a Dell Inspiron notebook running Windows 10 with 16 GB of RAM and an Intel i7-6500 CPU @ 2.5 ghz.

 

My problem is that recently I have been unable to update AMD Display Drivers past version 16.50.2011. Every time I try the install fails and when I check the log it says that the Package Manger user must be a member of the Administrator group. I tell AMD Catalyst to run as an Administrator when it updates the drivers but it still returns the error message. What is happening and how can I continue to update my drivers?

Outcomes