AnsweredAssumed Answered

Scaling mode always on Full Panel

Question asked by somiii on Jan 9, 2017



I have a Ultra Wide screen 2560x1080 LG 34um57-p

No my problem is i have a R9 380X just for a week. And after a few days some games begin to strech out like cs:go. So i thought it was the gpu scaling in de display settings. But those where not changed still on on and on center. I have tried everything (except windows reinstall) clean reinstal of the drivers. i tried older driver like 16.11.15 and the newest but nothing works.


All the games are on full streched mode. I want my black bars back.


EDIT: This is with Freesync on via Displayport (HDMI not supported for freesync) If i turn freesync of i can change the ratio in my Monitor settings (Fullscreen Original 1:1) But i want to use Freesync with scaling in CS:GO. It keeps stretching the whole screen.