1 Reply Latest reply on Jan 9, 2017 10:08 AM by ray_m

    Video Memory on GTA V

    blankrose

      First, here are my system information

      Computer Information:
          Manufacturer:  Acer
          Model:  Aspire E5-553G
          Form Factor: Laptop
          No Touch Input Detected
         
      Processor Information:
          CPU Vendor:  AuthenticAMD
          CPU Brand:  AMD FX-9800P RADEON R7, 12 COMPUTE CORES 4C+8G
          CPU Family:  0x15
          CPU Model:  0x65
          CPU Stepping:  0x1
          CPU Type:  0x0
          Speed:  2695 Mhz
          4 logical processors
          4 physical processors
          HyperThreading:  Unsupported
          FCMOV:  Supported
          SSE2:  Supported
          SSE3:  Supported
          SSSE3:  Supported
          SSE4a:  Supported
          SSE41:  Supported
          SSE42:  Supported
          AES:  Supported
          AVX:  Supported
          CMPXCHG16B:  Supported
          LAHF/SAHF:  Supported
          PrefetchW:  Supported
         
      Network Information:
          Network Speed: 
         
      Operating System Version:
          Windows 10 (64 bit)
          NTFS:  Supported
          Crypto Provider Codes:  Supported 311 0x0 0x0 0x0
         
      Video Card:
          Driver:  AMD Radeon R7 Graphics

          DirectX Driver Name:  aticfx32.dll
          Driver Version:  21.19.407.0
          DirectX Driver Version:  21.19.407.0
          Driver Date: 19 Dec 2016
          OpenGL Version: 4.5
          Desktop Color Depth: 32 bits per pixel
          Monitor Refresh Rate: 60 Hz
          DirectX Card: AMD Radeon R7 Graphics
          VendorID:  0x1002
          DeviceID:  0x9874
          Revision:  0xc8
          Number of Monitors:  1
          Number of Logical Video Cards:  1
          Crossfire Detected (2 GPUs)
          Primary Display Resolution:  1366 x 768
          Desktop Resolution: 1366 x 768
          Primary Display Size: 13.54" x 7.64"  (15.51" diag)
                                                  34.4cm x 19.4cm  (39.4cm diag)
          Primary Bus Type Not Detected
          Primary VRAM: 512 MB
          Supported MSAA Modes:  2x 4x 8x
         
      Sound card:
          Audio device: Speakers (Realtek High Definiti
         
      Memory:
          RAM:  7637 Mb
         
      Miscellaneous:
          UI Language:  English
          Microphone:  Not set
          Steam Controller Cable and Base:  Not set
          Media Type:  DVD
          Total Hard Disk Space Available:  1075388 Mb
          Largest Free Hard Disk Block:  421254 Mb
          OS Install Date: Jan 01 1970
          Game Controller: None detected
          VR Headset: None detected

       

      Play GTAO on a consistent fps, pretty smooth, but one thing is that the cities, roads and stuffs loads way too LATE. So it's not rare that I crash onto sth invisible (that later turns out into a fence)

      On the settings -> graphics

      Video Memory: 1944(I forgot around 1900)/1024Mb

      Which is weird since i'm pretty sure this video memory is around 4Gb.. Right?

      People say it's because the crossfire and sth. But I don't understand. Can someone help?