2 Replies Latest reply on Jan 10, 2017 2:03 AM by taishin

    disable ulps : enableULPS key not present in registry

    taishin

      Windows 10 takes forever to wake out of sleep mode despite all software sleep options are off.

      I tried to disable ULPS following the guidelines here but there is no EnableUlps key in the registry, only EnableUlps_NA which apparently should not be changed.

      Should I create the key? Where in the registry?

      Thanks in advance,

      Christophe

      ATI Radeon Graphics 3000

      Pilot : 8.970.100.9001

      Windows 10 fully updated : 1607 14393.576